How can I tell what version of Internet Explorer is installed on my PC?

ezimerchant Professional requires Internet Explorer 7.0 (or later) before it will run correctly. You should check the version of Internet Explorer before installing ezimerchant Professional or any update patch files. To do this, follow these steps.

STEP 1

Open Internet Explorer. (you may already have it open if you are reading this page on the Internet)

STEP 2

From the Help Menu select �About Internet Explorer�. Below are several examples of where the Help menu may be located - it differs between versions.

Windows XP with Internet Explorer 7: (Doesn't Require upgrading)

1000002_00001.png

Windows Vista with Internet Explorer 7: (Doesn't Require upgrading)

1000002_00002.png

Windows XP with Internet Explorer 6: (Requires upgrading)

1000002_00003.png

STEP 3

If the version of Internet Explorer is below version 7.0 you will need to install the latest version of Internet Explorer.

1000002_00004.png

The easiest way to download and install the latest version of Internet Explorer is to visit www.microsoft.com/ie

If your version is 7.0 or above then you can safely install ezimerchant Professional or any update patch files.

IMPORTANT NOTES

Even though ezimerchant Professional requires Internet Explorer 7.0, the customers browsing your web site do not. They may use browsers such as Chrome, FireFox, Safari, etc.

Have more questions? Submit a request

Comments

Please sign in to leave a comment.